
<!doctype html>
<html itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<title itemprop="name">Red dresses on campus remain after march for missing and murdered indigenous women - The Gateway</title>

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row, .js.csstransitions .module_row, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thegatewayonline.ca/2017/02/red-dresses-campus-remain-march-missing-murdered-indigenous-women/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103219695268474540805/103219695268474540805/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red dresses on campus remain after march for missing and murdered indigenous women - The Gateway" />
<meta property="og:description" content="Students passing the Central Academic Building can see a number of red dresses meant to bring awareness to missing and murdered indigenous women. The dresses remain on campus after the Memorial March for missing and murdered indigenous women was held on February 14. The march, organized by the Native Studies Student Association (NSSA), aimed to &hellip;" />
<meta property="og:url" content="https://thegatewayonline.ca/2017/02/red-dresses-campus-remain-march-missing-murdered-indigenous-women/" />
<meta property="og:site_name" content="The Gateway" />
<meta property="article:publisher" content="http://facebook.com/TheGatewayOnline" />
<meta property="article:tag" content="Missing and murdered indigenous women" />
<meta property="article:tag" content="native studies" />
<meta property="article:tag" content="NSSA" />
<meta property="article:tag" content="valentines day" />
<meta property="article:section" content="Campus Life" />
<meta property="article:published_time" content="2017-02-25T16:13:05-06:00" />
<meta property="fb:admins" content="552280656" />
<meta property="og:image" content="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-Header.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Students passing the Central Academic Building can see a number of red dresses meant to bring awareness to missing and murdered indigenous women. The dresses remain on campus after the Memorial March for missing and murdered indigenous women was held on February 14. The march, organized by the Native Studies Student Association (NSSA), aimed to [&hellip;]" />
<meta name="twitter:title" content="Red dresses on campus remain after march for missing and murdered indigenous women - The Gateway" />
<meta name="twitter:site" content="@The_Gateway" />
<meta name="twitter:image" content="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-Header.jpg" />
<meta name="twitter:creator" content="@The_Gateway" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Feed" href="https://thegatewayonline.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Comments Feed" href="https://thegatewayonline.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gateway &raquo; Red dresses on campus remain after march for missing and murdered indigenous women Comments Feed" href="https://thegatewayonline.ca/2017/02/red-dresses-campus-remain-march-missing-murdered-indigenous-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegatewayonline.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magnific-css'  href='https://thegatewayonline.ca/wp-content/themes/magazine/themify/css/lightbox.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://thegatewayonline.ca/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thegatewayonline.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thegatewayonline.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thegatewayonline.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='themify-framework-css'  href='https://thegatewayonline.ca/wp-content/themes/magazine/themify/css/themify.framework.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='https://thegatewayonline.ca/wp-content/themes/magazine/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://thegatewayonline.ca/wp-content/themes/magazine-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://thegatewayonline.ca/wp-content/themes/magazine/media-queries.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans%3A300&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://thegatewayonline.ca/wp-content/themes/magazine/themify/fontawesome/css/font-awesome.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://thegatewayonline.ca/wp-content/uploads/themify-customizer.css?ver=17.03.20.15.49.54' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-25728941-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://thegatewayonline.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thegatewayonline.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegatewayonline.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegatewayonline.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel='shortlink' href='https://thegatewayonline.ca/?p=30193' />
<link rel="alternate" type="application/json+oembed" href="https://thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegatewayonline.ca%2F2017%2F02%2Fred-dresses-campus-remain-march-missing-murdered-indigenous-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegatewayonline.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegatewayonline.ca%2F2017%2F02%2Fred-dresses-campus-remain-march-missing-murdered-indigenous-women%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thegatewayonline.ca/feed/podcast" />





<link href="https://thegatewayonline.ca/wp-content/uploads/2015/07/gateway-blue300x300.png" rel="shortcut icon" /> 



			<!-- media-queries.js -->
			<!--[if lt IE 9]>
				<script src="https://thegatewayonline.ca/wp-content/themes/magazine/js/respond.js"></script>
			<![endif]-->

			<!-- html5.js -->
			<!--[if lt IE 9]>
				<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
			<![endif]-->
			

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">


		<!--[if lt IE 9]>
		<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
		<![endif]-->
		
<script>			function isSupportTransition() {
				var b = document.body || document.documentElement,
					s = b.style,
					p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
				}
				return false;
			}
			if ( isSupportTransition() ) {
				document.documentElement.className += " csstransitions";	
			}
			</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://thegatewayonline.ca/wp-content/uploads/2016/09/cropped-LogoWebTab-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegatewayonline.ca/wp-content/uploads/2016/09/cropped-LogoWebTab-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thegatewayonline.ca/wp-content/uploads/2016/09/cropped-LogoWebTab-300x300.png" />
<meta name="msapplication-TileImage" content="https://thegatewayonline.ca/wp-content/uploads/2016/09/cropped-LogoWebTab-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#site-logo { padding-top: 5px; }		</style>
	</head>

<body class="post-template-default single single-post postid-30193 single-format-standard skin-default not-ie default_width sidebar1 no-home no-touch">
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav"><li id="menu-item-2516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2516"><a href="/">Home</a></li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="https://thegatewayonline.ca/about/">About</a></li>
<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://thegatewayonline.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="https://thegatewayonline.ca/contact/">Contact</a></li>
<li id="menu-item-2513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2513"><a href="https://thegatewayonline.ca/advertising/">Advertising</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://thegatewayonline.ca/archive/">Archives</a></li>
<li id="menu-item-2562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2562"><a href="https://thegatewayonline.ca/category/pdf/">PDF</a></li>
<li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="https://thegatewayonline.ca/category/the-gateway/">Events &#038; More</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item twitter font-icon icon-medium">
								<a href="http://twitter.com/The_Gateway" title="Twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="http://facebook.com/TheGatewayOnline" title="Facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-medium">
								<a href="https://www.youtube.com/user/thegatewaymultimedia" title="YouTube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-medium">
								<a href="https://www.instagram.com/thegateway/" title="Instagram" ><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>
											<div class="rss">
							<a href="https://thegatewayonline.ca/feed/" class="hs-rss-link">
								<i class="fa fa-icon icon-rss"></i>
							</a>
						</div>
									</div>
				<!-- /.social-widget -->

									<div id="searchform-wrap">
						<div id="search-icon" class="mobile-button"></div>
						<form method="get" id="searchform" action="https://thegatewayonline.ca/">
	<i class="fa fa-search icon-search"></i>
	<input type="text" name="s" id="s" placeholder="Search" />

</form>					</div>
					<!-- /#searchform-wrap -->
				
			</div>
		</div>
		<!-- /#nav-bar -->
    
		
		<header id="header" class="pagewidth clearfix">

			
			<div class="hgroup">
				<div id="site-logo"><a href="https://thegatewayonline.ca" title="The Gateway"><img src="https://thegatewayonline.ca/wp-content/uploads/2016/10/LogoBlack-e1472747562109-1.png" alt="The Gateway" title="The Gateway" /><span style="display: none;">The Gateway</span></a></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation">
				<ul id="main-nav" class="main-nav"><li id='menu-item-2472' class="mega menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/news/">News</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="37" data-termslug="news" data-tax="category"><a href="https://thegatewayonline.ca/category/news/"   >All News</a></li><li class="menu-item mega-link " data-termid="262" data-termslug="students-union" data-tax="category"><a href="https://thegatewayonline.ca/category/news/students-union/"   >Students&#8217; Union</a></li><li class="menu-item mega-link " data-termid="3115" data-termslug="campus-life" data-tax="category"><a href="https://thegatewayonline.ca/category/news/campus-life/"   >Campus Life</a></li><li class="menu-item mega-link " data-termid="3111" data-termslug="institutional" data-tax="category"><a href="https://thegatewayonline.ca/category/news/institutional/"   >Institutional</a></li><li class="menu-item mega-link " data-termid="125" data-termslug="research" data-tax="category"><a href="https://thegatewayonline.ca/category/news/research/"   >Research</a></li><li class="menu-item mega-link " data-termid="3110" data-termslug="residences" data-tax="category"><a href="https://thegatewayonline.ca/category/news/residences/"   >Residences</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
<li id='menu-item-2489' class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/features/">Features</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="137" data-termslug="features" data-tax="category"><a href="https://thegatewayonline.ca/category/features/"   >Features</a></li><li class="menu-item mega-link " data-termid="2731" data-termslug="magazine" data-tax="category"><a href="https://thegatewayonline.ca/category/magazine/"   >Magazine</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
<li id='menu-item-2365' class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/opinion/">Commentary</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="26" data-termslug="opinion" data-tax="category"><a href="https://thegatewayonline.ca/category/opinion/"   >Opinion</a></li><li class="menu-item mega-link " data-termid="27" data-termslug="editorial" data-tax="category"><a href="https://thegatewayonline.ca/category/opinion/editorial/"   >Editorial</a></li><li class="menu-item mega-link " data-termid="119" data-termslug="pointcounterpoint" data-tax="category"><a href="https://thegatewayonline.ca/category/opinion/pointcounterpoint/"   >Point/Counterpoint</a></li><li class="menu-item mega-link " data-termid="149" data-termslug="group-commentary" data-tax="category"><a href="https://thegatewayonline.ca/category/opinion/group-commentary/"   >Group Commentary</a></li><li class="menu-item mega-link " data-termid="33" data-termslug="flop-culture" data-tax="category"><a href="https://thegatewayonline.ca/category/arts/flop-culture/"   >Pop Culture</a></li><li class="menu-item mega-link " data-termid="3048" data-termslug="the-student-driver" data-tax="category"><a href="https://thegatewayonline.ca/category/opinion/the-student-driver/"   >The Student Driver</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
<li id='menu-item-2364' class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/arts/">Arts</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="32" data-termslug="arts" data-tax="category"><a href="https://thegatewayonline.ca/category/arts/"   >Arts</a></li><li class="menu-item mega-link " data-termid="207" data-termslug="edmonton" data-tax="category"><a href="https://thegatewayonline.ca/category/arts/edmonton/"   >Local</a></li><li class="menu-item mega-link " data-termid="359" data-termslug="food" data-tax="category"><a href="https://thegatewayonline.ca/category/arts/food/"   >Food</a></li><li class="menu-item mega-link " data-termid="165" data-termslug="music" data-tax="category"><a href="https://thegatewayonline.ca/category/arts/music/"   >Music</a></li><li class="menu-item mega-link " data-termid="206" data-termslug="movies" data-tax="category"><a href="https://thegatewayonline.ca/category/arts/movies/"   >Movies</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
<li id='menu-item-2475' class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/sports/">Sports</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="130" data-termslug="sports" data-tax="category"><a href="https://thegatewayonline.ca/category/sports/"   >Sports</a></li><li class="menu-item mega-link " data-termid="131" data-termslug="golden-bears" data-tax="category"><a href="https://thegatewayonline.ca/category/sports/golden-bears/"   >Golden Bears</a></li><li class="menu-item mega-link " data-termid="132" data-termslug="pandas" data-tax="category"><a href="https://thegatewayonline.ca/category/sports/pandas/"   >Pandas</a></li><li class="menu-item mega-link " data-termid="203" data-termslug="commentary" data-tax="category"><a href="https://thegatewayonline.ca/category/sports/commentary/"   >Sports Commentary</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
<li id='menu-item-2483' class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/multimedia/">A/V</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="154" data-termslug="multimedia" data-tax="category"><a href="https://thegatewayonline.ca/category/multimedia/"   >Multimedia</a></li><li class="menu-item mega-link " data-termid="804" data-termslug="photography" data-tax="category"><a href="https://thegatewayonline.ca/category/photography/"   >Photography</a></li><li class="menu-item mega-link " data-termid="3359" data-termslug="podcasts" data-tax="category"><a href="https://thegatewayonline.ca/category/multimedia/podcasts/"   >Podcasts</a></li><li class="menu-item mega-link " data-termid="1122" data-termslug="videos" data-tax="category"><a href="https://thegatewayonline.ca/category/multimedia/videos/"   >Videos</a></li><li class="menu-item mega-link " data-termid="155" data-termslug="the-gateway-presents" data-tax="category"><a href="https://thegatewayonline.ca/category/multimedia/the-gateway-presents/"   >The Gateway Presents</a></li><li class="menu-item mega-link " data-termid="1688" data-termslug="the-watch-men" data-tax="category"><a href="https://thegatewayonline.ca/category/multimedia/the-watch-men/"   >The Watch-men</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
<li id='menu-item-2488' class="mega menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub-menu mega has-mega-sub-menu"><a  href="https://thegatewayonline.ca/category/diversions/">Diversions</a> 
					<div class="mega-sub-menu sub-menu">
						<ul><li class="menu-item mega-link " data-termid="41" data-termslug="diversions" data-tax="category"><a href="https://thegatewayonline.ca/category/diversions/"   >Diversions</a></li><li class="menu-item mega-link " data-termid="1467" data-termslug="editorial-cartoons" data-tax="category"><a href="https://thegatewayonline.ca/category/diversions/editorial-cartoons/"   >Editorial Cartoons</a></li><li class="menu-item mega-link " data-termid="1411" data-termslug="comics" data-tax="category"><a href="https://thegatewayonline.ca/category/diversions/comics/"   >Comics</a></li><li class="menu-item mega-link " data-termid="1835" data-termslug="throwback" data-tax="category"><a href="https://thegatewayonline.ca/category/diversions/throwback/"   >Throwback</a></li><li class="menu-item mega-link " data-termid="1414" data-termslug="artwork" data-tax="category"><a href="https://thegatewayonline.ca/category/diversions/artwork/"   >Artwork</a></li></ul>
						<div class="mega-menu-posts"></div>
						<!-- /.mega-menu-posts -->
					</div><!-- /.mega-sub-menu --></li>
</ul>				<!-- /#main-nav --> 
			</nav>

			
		</header>
		<!-- /#header -->

        				
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
		<div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Gateway - Top Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188504 = window.plc188504 || 0;
document.write('<'+'div id="placement_188504_'+plc188504+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188504, [728,90], 'placement_188504_'+opt.place, opt); }, opt: { place: plc188504++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
		</div>	</div>
	<!--/header widget -->

		
	<div id="body" class="clearfix">

    

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			


<article itemscope itemtype="http://schema.org/Article" id="post-30193" class="post clearfix cat-3115 cat-37 post-30193 type-post status-publish format-standard has-post-thumbnail hentry category-campus-life category-news tag-missing-and-murdered-indigenous-women tag-native-studies tag-nssa tag-valentines-day has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author">
	
		
	
			
			<figure class="post-image ">

				
																		<img src="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-Header.jpg" width="720" alt="Red dresses on campus remain after march for missing and murdered indigenous women" />											
								
			</figure>
						
			
	
	<div class="post-content">

					<p class="post-meta entry-meta">
									<span class="post-category"><a href="https://thegatewayonline.ca/category/news/campus-life/" rel="category tag">Campus Life</a>/ <a href="https://thegatewayonline.ca/category/news/" rel="category tag">News</a></span>
							</p>
		
												<h1 class="post-title entry-title" itemprop="name"><a href="https://thegatewayonline.ca/2017/02/red-dresses-campus-remain-march-missing-murdered-indigenous-women/" title="Red dresses on campus remain after march for missing and murdered indigenous women">Red dresses on campus remain after march for missing and murdered indigenous women</a></h1>
						 
		
					<p class="post-meta entry-meta">

									<!-- 						<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/64d29debdb504748b3322fe460698cfa?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/64d29debdb504748b3322fe460698cfa?s=60&amp;d=mm&amp;r=pg 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' /></span> -->
						<span class="author-name"><a href="https://thegatewayonline.ca/author/nfung/" title="Posts by Nathan Fung" class="author url fn" rel="author">Nathan Fung</a></span>
						
					<span class="image-caption">Image: Nathan Fung</span>						
						
					
											 <span class="post-tag"><a href="https://thegatewayonline.ca/tag/missing-and-murdered-indigenous-women/" rel="tag">Missing and murdered indigenous women</a>, <a href="https://thegatewayonline.ca/tag/native-studies/" rel="tag">native studies</a>, <a href="https://thegatewayonline.ca/tag/nssa/" rel="tag">NSSA</a>, <a href="https://thegatewayonline.ca/tag/valentines-day/" rel="tag">valentines day</a></span>					
											<span class="post-comment"><a href="https://thegatewayonline.ca/2017/02/red-dresses-campus-remain-march-missing-murdered-indigenous-women/#comments"><span class="dsq-postid" data-dsqidentifier="30193 https://thegatewayonline.ca/?p=30193">1 Comment</span></a></span>
									
									 <time datetime="2017-02-25" class="post-date entry-date updated" itemprop="datePublished">Feb 25, 2017</time>
				
			</p>
		
					
<div class="share clearfix">

	
	
	
	
	
	
</div>
<!-- /.share -->		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->		
		<div class="entry-content" itemprop="articleBody">

		
			<p>Students passing the Central Academic Building can see a number of red dresses meant to bring awareness to missing and murdered indigenous women.</p>
<p>The dresses remain on campus after the Memorial March for missing and murdered indigenous women was held on February 14. The march, organized by the Native Studies Student Association (NSSA), aimed to bring attention to the issue.</p>
<div id="attachment_30173" style="width: 310px" class="wp-caption alignright"><div class="media-credit-container alignright" style="width: 310px"><img class="wp-image-30173 size-medium" src="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-4-300x169.jpg" width="300" height="169" srcset="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-4-300x169.jpg 300w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-4-768x432.jpg 768w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-4-1024x576.jpg 1024w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-4.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit">Nathan Fung</span></div><p class="wp-caption-text">The march started and ended at Pembina Hall.</p></div>
<p>The march began in front of Pembina Hall with a smudging ceremony and song where moose hide squares were given out for the <a href="http://www.cbc.ca/news/indigenous/moose-hide-campaign-helps-men-fight-violence-towards-aboriginal-women-1.2951754">Moose Hide campaign</a>, in which Aboriginal and non-Aboriginal men pledge to protect women in their lives. Participants then marched to Rutherford Library and back to Pembina Hall where indigenous leaders and activists shared stories of missing loved ones.</p>
<p>Melanie Dene, a second-year Native Studies student and a member of the Mikisew Cree First Nation, began planning the march in January. She approached the NSSA about creating an event to generate greater awareness for missing and murdered indigenous women on campus.</p>
<p>&#8220;I felt that this issue has kind of fallen off the table, out of the public eye, ever since the national inquiry has come about,&#8221; she said. &#8220;But I wanted to raise the awareness so that people know that this is still an ongoing issue.&#8221;</p>
<div id="attachment_30174" style="width: 310px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 310px"><img class="size-medium wp-image-30174" src="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-3-300x169.jpg" alt="" width="300" height="169" srcset="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-3-300x169.jpg 300w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-3-768x432.jpg 768w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-3-1024x576.jpg 1024w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-3.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit">Nathan Fung</span></div><p class="wp-caption-text">1,200 felt hearts were strung before the Sweetgrass Bear to represent Canada&#8217;s missing and murdered indigenous women.</p></div>
<p>The march passed 1,201 felt hearts strung up in quad, which represented the 1,200 missing and murdered indigenous women in Canada, with one more added to represent that there is always one more on the go. <a href="http://www.cbc.ca/news/politics/mmiw-4000-hajdu-1.3450237">But while 1,200 is the figure the RCMP arrived at, groups such as the NWAC puts the number closer to 4,000</a>. The one additional heart was meant to signify that there are more victims than those in the report, according to Rhianna Arcand from the NSSA.</p>
<p>Despite the dispute about the numbers, the display in quad was still a profound exhibit, according to Dene.</p>
<p>“As you&#8217;re cutting (the hearts), you’re thinking of those women that have been subjected to this, and when you see it&#8217;s there it&#8217;s when it hits you” Dene said.</p>
<p>Scheduling the march on Valentine&#8217;s Day wasn&#8217;t just a coincidence. According to Dene, the event was meant as a celebration of love.</p>
<div id="attachment_30177" style="width: 310px" class="wp-caption alignright"><div class="media-credit-container alignright" style="width: 310px"><img class="size-medium wp-image-30177" src="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-1-300x169.jpg" alt="" width="300" height="169" srcset="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-1-300x169.jpg 300w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-1-768x432.jpg 768w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-1-1024x576.jpg 1024w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit">Nathan Fung</span></div><p class="wp-caption-text">According to Facebook, almost 170 people joined the march.</p></div>
<p>&#8220;What we did here on campus was about love, that they will never be forgotten,” Dene said.</p>
<p>March attendees included April Wiberg, founder of the Stolen Sisters Awareness Walk and Movement, Marilyn Buffalo, former president of the Native Woman’s Association of Canada (NWAC), and Chief Tony Alexis of Alexis Nakota Sioux Nation.</p>
<p>Like some of the attendees at the march, Dene&#8217;s family has been a victim of violence. Her family has lost four relatives, including <a href="http://www.cbc.ca/missingandmurdered/mmiw/profiles/shelly-tannis-dene">Shelly Tannis Dene</a>, missing since 2013; <a href="http://www.cbc.ca/missingandmurdered/mmiw/profiles/shirley-ann-waquan">Shirley Ann Waquan</a>, missing since 2007; and <a href="http://www.cbc.ca/missingandmurdered/mmiw/profiles/amber-alyssa-tuccaro">Amber Alyssa Tuccaro</a>, whose remains were found in 2012.</p>
<p>&#8220;When it becomes personal, you become more engaged,&#8221; Dene said. &#8220;You start to begin to see the racial division in this country, especially in the judicial system that you&#8217;ve always thought was there to protect you.&#8221;</p>
<p>According to the Facebook event page, 166 people attended the rally, which was more than what Dene thought it would be.</p>
<p>“That made me very happy to see that it’s not our issue anymore,” Dene said. “Canadians need to realize that this isn’t just an indigenous problem, but that this is a Canadian problem.”</p>
<div class="media-credit-container aligncenter" style="width: 1210px"><img class="size-full wp-image-30175" src="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-2.jpg" alt="" width="1200" height="675" srcset="https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-2.jpg 1200w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-2-300x169.jpg 300w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-2-768x432.jpg 768w, https://thegatewayonline.ca/wp-content/uploads/2017/02/News-Nathan-Fung-March-for-Indigenous-Women-2-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><span class="media-credit">Nathan Fung</span></div>
<div id="themify_builder_content-30193" data-postid="30193" class="themify_builder_content themify_builder_content-30193 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->		
		
		</div><!-- /.entry-content -->
		
				
	</div>
	<!-- /.post-content -->
		
</article>
<!-- /.post -->


			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
			
			
							
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-4317">
        <div id="dsq-comment-header-4317" class="dsq-comment-header">
            <cite id="dsq-cite-4317">
                <span id="dsq-author-user-4317">uofa</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4317" class="dsq-comment-body">
            <div id="dsq-comment-message-4317" class="dsq-comment-message"><p>Marching is not going to solve any issues, it&#8217;s not going to stop violence against Aboriginal people nor is it going to lift them out of poverty. I&#8217;d rather see students do some more effective advocacy work through lobbying instead of all this bull crap. NONE OF THIS WORKS! If y&#8217;all want to draw attention to yourself, do it elsewhere!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			
					</div>
		<!-- /content -->
		
	
	</div>
	<!-- /#contentwrap -->

	

<aside id="sidebar">

	    
	<div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Gateway - Top Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188505 = window.plc188505 || 0;
document.write('<'+'div id="placement_188505_'+plc188505+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188505, [300,250], 'placement_188505_'+opt.place, opt); }, opt: { place: plc188505++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Latest Posts</h4>		<ul>
					<li>
				<a href="https://thegatewayonline.ca/2017/04/man-arrested-university-lrt-station/">Man arrested at University LRT Station</a>
						</li>
					<li>
				<a href="https://thegatewayonline.ca/2017/04/via-rail-release-more-tickets/">VIA Rail should release more $150 tickets</a>
						</li>
					<li>
				<a href="https://thegatewayonline.ca/2017/04/learn-history-of-north-korea/">Students to learn history of North Korea in spring course</a>
						</li>
					<li>
				<a href="https://thegatewayonline.ca/2017/04/islamic-garden-coming-to-uofa/">Islamic garden coming to University of Alberta Botanical Garden in 2018</a>
						</li>
					<li>
				<a href="https://thegatewayonline.ca/2017/04/edmonton-fitness-industrys-cult-worship/">Edmonton fitness industry&#8217;s cult of worship</a>
						</li>
				</ul>
		</div>		<div id="text-10" class="widget widget_text"><h4 class="widgettitle">Three Lines Free</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f2886-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/02/red-dresses-campus-remain-march-missing-murdered-indigenous-women/#wpcf7-f2886-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2886" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2886-o1" />
<input type="hidden" name="_wpnonce" value="243f630237" />
</div>
<p><span class="wpcf7-form-control-wrap dfowejf3m5Ce93-123-wrap" style="display:none !important; visibility:hidden !important;"><input id="1355132" class="wpcf7-form-control wpcf7-text"  type="text" name="dfowejf3m5Ce93-123" value="" size="40" tabindex="-1" /><span class="hp-message">Please leave this field empty.</span></span></p>
<p>Got something on your mind? Let us know! It could be published in our next issue.</p>
<p><span class="wpcf7-form-control-wrap three-lines"><textarea name="three-lines" cols="3" rows="10" maxlength="300" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Gateway - Middle Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188506 = window.plc188506 || 0;
document.write('<'+'div id="placement_188506_'+plc188506+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188506, [300,250], 'placement_188506_'+opt.place, opt); }, opt: { place: plc188506++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Brane Waydey</span> on <a href="https://thegatewayonline.ca/2017/04/student-motorcyclists-yeg/#comment-4330">Student motorcyclists in YEG</a></li><li class="recentcomments"><span class="comment-author-link">BG</span> on <a href="https://thegatewayonline.ca/2017/04/edmonton-fitness-industrys-cult-worship/#comment-4329">Edmonton fitness industry&#8217;s cult of worship</a></li><li class="recentcomments"><span class="comment-author-link">The Student Driver Producer</span> on <a href="https://thegatewayonline.ca/2017/04/via-rail-release-more-tickets/#comment-4328">VIA Rail should release more $150 tickets</a></li><li class="recentcomments"><span class="comment-author-link">The Student Driver Producer</span> on <a href="https://thegatewayonline.ca/2017/04/learn-history-of-north-korea/#comment-4327">Students to learn history of North Korea in spring course</a></li><li class="recentcomments"><span class="comment-author-link">theyeti</span> on <a href="https://thegatewayonline.ca/2017/04/what-do-after-grad/#comment-4326">What do you do when you&#8217;re done at the U?</a></li></ul></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Gateway - Bottom Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188507 = window.plc188507 || 0;
document.write('<'+'div id="placement_188507_'+plc188507+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188507, [300,250], 'placement_188507_'+opt.place, opt); }, opt: { place: plc188507++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
		</div>
	<div class="clearfix">

		<div class="secondary">
					</div>

		<div class="secondary last">
					</div>

	</div>

	    
	
</aside>
<!-- /#sidebar -->


</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>
			
			<!-- /.social-widget -->
			<div class="social-widget">
				<div id="text-9" class="widget widget_text">			<div class="textwidget"><!-- Gateway - Bottom Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188508 = window.plc188508 || 0;
document.write('<'+'div id="placement_188508_'+plc188508+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188508, [728,90], 'placement_188508_'+opt.place, opt); }, opt: { place: plc188508++, keywords: abkw, domain: 'servedbyadbutler.com' }});
</script></div>
		</div>			</div>
			
			
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="text-2" class="widget widget_text"><h4 class="widgettitle">The Gateway</h4>			<div class="textwidget"><p><a href="/">Home</a><br />
<a href="/about">About</a><br />
<a href="/volunteer">Volunteer</a><br />
<a href="/contact">Contact</a><br />
<a href="/advertising">Advertising</a><br />
<a href="/archives">Archive</a><br />
<a href="/community-guidelines">Community Guidelines</a><br />
<a href="/privacy">Privacy Policy</a><br />
<a href="/gsjs">GSJS</a></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
				<div id="text-3" class="widget widget_text"><h4 class="widgettitle">Sections</h4>			<div class="textwidget"><p><a href="/category/news">News</a><br />
<a href="/category/opinion">Opinion</a><br />
<a href="/category/arts">Arts</a><br />
<a href="/category/sports">Sports</a><br />
<a href="/category/features">Features</a><br />
<a href="/category/multimedia">Multimedia</a><br />
<a href="/category/comics">Comics</a></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
				<div id="text-4" class="widget widget_text"><h4 class="widgettitle">Follow Us</h4>			<div class="textwidget"><p><a href="http://twitter.com/The_Gateway">Twitter</a><br />
<a href="http://facebook.com/TheGatewayOnline">Facebook</a><br />
<a href="https://plus.google.com/+ThegatewayonlineCaUA/" rel="publisher">Google+</a><br />
<a href="https://www.youtube.com/user/thegatewaymultimedia">YouTube</a><br />
<a href="https://www.flickr.com/photos/thegatewayphoto/">Flickr</a><br />
<a href="/feed/">RSS</a></p>
</div>
		</div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="footer-nav-wrap">
							</div>
	
			<div class="footer-text clearfix">
				<div class="one"><img src="/GatewayWhiteLogo.png" width="30%"></img><br></div>				<div class="two">Since 1910</div>			</div>
			<!-- /footer-text --> 
					</footer>
		<!-- /#footer --> 
        	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- wp_footer -->


<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row",".module_row",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/thegatewayonline.ca\/wp-content\/themes\/magazine\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/thegatewayonline.ca\/wp-content\/themes\/magazine\/themify\/themify-builder","framework_url":"https:\/\/thegatewayonline.ca\/wp-content\/themes\/magazine\/themify","version":"2.4.4","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body","isTouch":"false"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/themify/themify-builder/js/themify.builder.module.plugins.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/themify/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.4.4","url":"https:\/\/thegatewayonline.ca\/wp-content\/themes\/magazine\/themify","TB":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/themify/js/main.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thegatewayonline.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/js/themify.mega-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/js/jquery.scroll.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/js/themify.sidemenu.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"","isTouch":"false","ajax_nonce":"2092c1d9f4","ajax_url":"https:\/\/thegatewayonline.ca\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/themes/magazine/js/themify.script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"30193 https:\/\/thegatewayonline.ca\/?p=30193","disqusShortname":"thegatewayonline","disqusTitle":"Red dresses on campus remain after march for missing and murdered indigenous women","disqusUrl":"https:\/\/thegatewayonline.ca\/2017\/02\/red-dresses-campus-remain-march-missing-murdered-indigenous-women\/","options":{"manualSync":false},"postId":"30193"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thegatewayonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegatewayonline.ca/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
			<script type="text/javascript">
				if ( 'object' === typeof tbLocalScript ) {
					tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row, .js.csstransitions .module_row, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
				}
			</script>
			
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>

</body>
</html>